iCloud – Firefox wird nicht unterstützt

Zumindest nicht die uralte Version die ich auf meinem Firmenlaptop nutzen „muss“.

Nach Aufruf der Seite iCloud.com bekam ich folgende Meldung:

icloud-firefox-nicht-unterstuetzt

Nun, ich gehe mal davon aus, dass es daran liegt, dass ich auf dem Firmenlaptop eine 3er Firefox-Version aus dem Jahre 2008 nutzen muss – denn der Firefox wird ja erwähnt. Alles andere wäre auch irgendwie dumm…

Das Ganze muss dann abends mal am heimischen MacBook (ohja) getestet werden.

Was man nicht alles für die Karriere macht – z.B. mit Windows arbeiten… 🙂

Updated: 31. Oktober 2011 — 19:38

2 Comments

Add a Comment
  1. Mit der aktuellen Version läufts!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

iMeister © 2016 Frontier Theme